OpenJDK or Sun JDK

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

OpenJDK or Sun JDK

theirman
Bonjour,
Je suis en train de monter une machine virtuelle pour tester PetalsESB 5.
J'ai lu dans les prérequis que "OpenJDK 7 is the only JRE supported"

Seulement, le serveur Glassfish 4.1 qui hébergera nos services web sur cette
nouvelle machine requiert Oracle JDK 7+

Y'a-t-il moyen d'utiliser un Oracle JDK 7 ou 8 avec Petals malgré ce que dit
la documentation ?

Cordialement
TH



--
Sent from: http://forum.petalslink.com/Users-get-help-provide-help-f2681628.html
_______________________________________________
Users mailing list
[hidden email]
http://forum-list.petalslink.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: OpenJDK or Sun JDK

Christophe DENEUX
Administrator
Bonjour Thierry,

Oui, Petals ESB 5 fonctionne avec Oracle JDK 7 et 8, et OpenJDK 8.

Nous indiquons un support uniquement pour Open JDK 7 car nos tests
d'integrations sontt uniquement exécutés avec cette JVM en attendant une
plateforme d'integration continue plus puissante



-----
Christophe DENEUX
Petals ESB Architect
Linagora
Twitter: @ChrisDENEUX
--
Sent from: http://forum.petalslink.com/Users-get-help-provide-help-f2681628.html
_______________________________________________
Users mailing list
[hidden email]
http://forum-list.petalslink.org/cgi-bin/mailman/listinfo/users
Christophe DENEUX
Petals ESB Architect
Linagora
Twitter: @ChrisDENEUX