[RESOLU] Installation Petals Plateform

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[RESOLU] Installation Petals Plateform

Mister Nono
This post was updated on .
Bonjour,

En suivant le TUTO DAY 2 je décompresse le fichier petals-platform-3.1.3.zip sur le disque dur (c:\PetalsPlateforme). J'installe JDK JAVA 6 et TOMCAT 6.

Quand je lance le script c:\PetalsPlateform\bin\startup.bat j'obtiens le beau message : \ATI était inattendu.

La seule et unique page que j'ai trouvé à cette adresse ne donne pas de solution concrète.

Donc je ne peux pas lancer Petals et finir le TUTO DAY 2.

Pouvez-vous m'aider à résoudre ce problème vraiment bloquant ?

Par avance, merci.

A+ ;)
Reply | Threaded
Open this post in threaded view
|

Re: Installation Petals Plateform

Vincent Zurczak
Bonjour,

Comme indiqué dans l'autre sujet, c'est bien un problème de "path".
Deux options : modifier la variable d'environnement PATH en enveloppant chaque chemin contenant un espace avec des guillemets. Soit tenter de modifier le script de démarrage de Petals.

Pour cette dernière solution, il faut ouvrir le fichier startup.bat et remplacer...

set PATH = %JAVA_HOME%\bin;%PATH%
... par...

set PATH = %JAVA_HOME%\bin;"%PATH%"
Cette deuxième solution vient sans garantie, mais il me semble l'avoir déjà mise en oeuvre lors d'une formation. Sinon, il faudra appliquer la première solution présentée. A savoir tout de même : en général, je développe et fait tourner Petals sur Windows 7 x64. Cela marche aussi sur Mac. Mais le support ne se fait que sur des plateformes Linux.
« Petals M.D. »
Reply | Threaded
Open this post in threaded view
|

Re: Installation Petals Plateform

Mister Nono
This post was updated on .
J'ai mis les quotes comme cela :

set PATH = "%JAVA_HOME%\bin";"%PATH%"

Merci beaucoup pour ton aide car maintenant cela fonctionne. A+ ;)