Software requirements ?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Software requirements ?

RudyWI
Hi,

I would like to know what are software requirements for Petals ESB, Web Console tool, and Petals Studio ?
* JDK version ?
* Apache Tomcat version ?
* ...

Thx




-------------------- m2f --------------------

Subscribe/Unsubscribe emails notifications.

Response to this email will be posted on the Petals forum.
Please delete the existing text before responding :)

Read the topic online:
http://forum.petalslink.com/viewtopic.php?p=30848#30848

-------------------- m2f --------------------

_______________________________________________
General mailing list
[hidden email]
http://forum-list.petalslink.org/cgi-bin/mailman/listinfo/general
Reply | Threaded
Open this post in threaded view
|

Re: Software requirements ?

Mathieu Le Breton
Administrator
Hi Rudy,

A synthetic list of software requirements would be great. I'll make one.
All I can tell is now : use JDK6.

Any contributions to the discussion ?

--Posted via petals mailing-list--




Petals ESB, the open source ESB based on standards, and distributed along multiple servers.




-------------------- m2f --------------------

Subscribe/Unsubscribe emails notifications.

Response to this email will be posted on the Petals forum.
Please delete the existing text before responding :)

Read the topic online:
http://forum.petalslink.com/viewtopic.php?p=30887#30887

-------------------- m2f --------------------

_______________________________________________
General mailing list
[hidden email]
http://forum-list.petalslink.org/cgi-bin/mailman/listinfo/general
Petals Link