Testing SOAP compinents in petals-webconsole-ui-2.0.3

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Testing SOAP compinents in petals-webconsole-ui-2.0.3

Philip
Hello,
I have installed and uninstalled a lot of SOAP components on my Petals ESb ( 3.0.5)
In the TEST tab of the petals-webconsole-ui-2.0.3, the list of endpoints still contains references to the old endpoints. It is confusing... Where is this information stored ? and how can it be cleaned ?
Thanks




-------------------- m2f --------------------

Subscribe/Unsubscribe emails notifications :
http://forum.petalslink.com/m2f_usercp.php

Response to this email will be posted on the Petals forum.
Please delete the existing text before responding :)

Read the topic online:
http://forum.petalslink.com/viewtopic.php?p=31535#31535

-------------------- m2f --------------------




_______________________________________________
Users mailing list
[hidden email]
http://forum-list.petalslink.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Testing SOAP components in petals-webconsole-ui-2.0.3

Mathieu Le Breton
Administrator
Hi Philip,

You mean you installed/uninstalled an SA several times (with a su-SOAP) ?
I had this problem as well. Did you install/uninstall via the webconsole ?
If yes, try to reinstall by droping your SA in the "install" folder
instead of using the webconsole. Is it working ?

 --Posted via petals mailing-list (http://forum.petalslink.com/m2f_usercp.php)--

------------------------
Petals ESB, the open source ESB (http://petals.ow2.org) based on standards, and distributed along multiple servers.




-------------------- m2f --------------------

Subscribe/Unsubscribe emails notifications :
http://forum.petalslink.com/m2f_usercp.php

Response to this email will be posted on the Petals forum.
Please delete the existing text before responding :)

Read the topic online:
http://forum.petalslink.com/viewtopic.php?p=31536#31536

-------------------- m2f --------------------




_______________________________________________
Users mailing list
[hidden email]
http://forum-list.petalslink.org/cgi-bin/mailman/listinfo/users
Petals Link
Reply | Threaded
Open this post in threaded view
|

Re: Testing SOAP components in petals-webconsole-ui-2.0.3

Philip
In reply to this post by Philip
I always did uninstall via the webconsole, and I always install by copying the zip in the install directory. Well, except when I get a lot of error messages in the webconsole, where I tend to delete files directly....
Do you know where this information is stored in cache ?
Thanks




-------------------- m2f --------------------

Subscribe/Unsubscribe emails notifications :
http://forum.petalslink.com/m2f_usercp.php

Response to this email will be posted on the Petals forum.
Please delete the existing text before responding :)

Read the topic online:
http://forum.petalslink.com/viewtopic.php?p=31537#31537

-------------------- m2f --------------------




_______________________________________________
Users mailing list
[hidden email]
http://forum-list.petalslink.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Testing SOAP components in petals-webconsole-ui-2.0.3

Adrien
In reply to this post by Philip
One, petals webconsole 2.0.3 is designed for Petals ESB 3.1, so please use the associated version.

And I think the bug was corrected in 2.0.4-SNAPSHOT version but not sure.

------------------------
PWT devepor (Petals Web Developement Team)

Mange selon la hauteur de ton sac à provisions, marche selon la largeur de ton pas




-------------------- m2f --------------------

Subscribe/Unsubscribe emails notifications :
http://forum.petalslink.com/m2f_usercp.php

Response to this email will be posted on the Petals forum.
Please delete the existing text before responding :)

Read the topic online:
http://forum.petalslink.com/viewtopic.php?p=31538#31538

-------------------- m2f --------------------




_______________________________________________
Users mailing list
[hidden email]
http://forum-list.petalslink.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Testing SOAP components in petals-webconsole-ui-2.0.3

Mathieu Le Breton
Administrator
In reply to this post by Philip
It looks it's the same with Petals ESB 3.1 (not public yet) + Webconsole 2.0.3, that I'm using. In my case it's with JSR-181.

------------------------
Petals ESB - Standard, Multi-server and Open source ESB (http://petals.ow2.org)




-------------------- m2f --------------------

Subscribe/Unsubscribe emails notifications :
http://forum.petalslink.com/m2f_usercp.php

Response to this email will be posted on the Petals forum.
Please delete the existing text before responding :)

Read the topic online:
http://forum.petalslink.com/viewtopic.php?p=31540#31540

-------------------- m2f --------------------




_______________________________________________
Users mailing list
[hidden email]
http://forum-list.petalslink.org/cgi-bin/mailman/listinfo/users
Petals Link